feedyx - The feedyxverse is under maintenance. – Incident details

Under maintenance

The feedyxverse is under maintenance.

Resolved
Major outage
Started 19 days agoLasted 1 minute

Affected

feedyx

Major outage from 6:52 AM to 6:53 AM

Updates
  • Resolved
    UTC
    Resolved

    The feedyxverse is now available. We have resolved the issue.

  • Identified
    UTC
    Identified

    We are actively working to resolve this issue — it should be back in no time.